Recently some PORTERS services were interrupted, and we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
■Affected systems
PORTERS
■Occurrence
From July 10th, 2024, 14:17 to July 10th, 2024, 14:25
■Affected services
PORTERS
■Cause of the issue
The web server used to display the Porters application became unstable.
The web server became unstable because it could not connect to the cache server.
In addition, while the web server that was causing the instability was being restored, there were delays in recovery due to the largenumber of database connections.
■Actions
We are currently fixing the root cause of the issue to prevent a similar phenomenon from occurring again, but as a short-term measure,we will add a process to control connections to the database to speed up recovery even if the web server becomes unstable.
We apologize again for any inconvenience this may have caused. We thank you for your continued use of PORTERS and look forward to continuing our partnership well into the future.