Recently some PORTERS services were interrupted, and we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
■Affected systems
PORTERS
■Occurrence
From March 15th, 2025, 17:05 to March 15th, 2025, 17:30
■Affected services
PORTERS Single email sending and bulk email sending
* If you have set up Office365/Gmail in your email settings, you will not be affected by this error.
■Cause of the issue
A hardware problem caused some of the email sending servers used by PORTERS to stop working, resulting in the following issues.
・Errors in sending individual emails
・Errors in sending some bulk emails
After detecting the hardware error, we isolated the problematic server from email sending and restored service by switching to email sending from a working server.
■Actions
This enables automatic recovery if a problem occurs on any part of the email sending server.
We apologize again for any inconvenience this may have caused. We thank you for your continued use of PORTERS and look forward to continuing our partnership well into the future.