Recently some services of PORTERS were interrupted, we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
Affected systems
PORTERS
PORTERS Connect API
Occurrence
From April 15th, 2025, 16:45 to April 15th, 2025, 18:40
Cause of the issue
As a result of the AWS outage, an abnormality occurred in the web server, making it impossible to access PORTERS.
It has been reported that the AWS outage affected a single availability zone.
PORTERS and the PORTERS Connect API operate in multiple availability zones and have a redundant configuration.
However, the AWS outage also affected access to the write-only database, which resulted in an impact on the entire system.
Actions
We will plan and conduct regular recovery drills in the event of an AWS failure, so that we can shorten the time it takes to recover.
Failure and response timeline
Time and date | Details |
April 15th, 2025, 16:45 | It was confirmed that PORTERS was not functioning properly due to the impact of the AWS outage. |
April 15th, 2025, 17:43 |
AWS announced that they were recovering from the AWS outage and instructed all users to restart the affected servers. |
April 15th, 2025, 18:40 | We confirmed that all operations were working properly and completed the recovery work. |
We apologize again for any inconvenience this may have caused.
We thank you for your continued use of Porters and look forward to continuing our partnership well into the future.