Recently some PORTERS services were interrupted, and we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
Affected systems
PORTERS
Occurrence
From May 12th, 2025, 17:14 to May 12th, 2025, 17:50
Affected services
PORTERS email sending, mailbox screen display
Cause of the issue
Due to a surge in access requests, the database used to store email data in PORTERS experienced a high load, resulting in connection issues.
As a result, email sending and mailbox screen display were temporarily unavailable.
We have now confirmed that all email sending, and mailbox display functions are operating normally.
Actions
As a countermeasure to the recent incident, we have implemented controls on the access that was causing high load. This has completed our efforts to prevent recurrence, and we have now established an environment where similar issues are less likely to occur.
We apologize again for any inconvenience this may have caused. We thank you for your continued use of PORTERS and look forward to continuing our partnership well into the future.