【Incident report of PORTERS】2024/8/27 PORTERS Access * For some users only

Recently some PORTERS services were interrupted, and we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.

 

■Affected systems
PORTERS
*The incident occurred only in some PORTERS environments. Users of the affected PORTERS environment will be notified by e-mail separately.

 

■Occurrence
From August 18, 2024, 2:00 to August 21, 2024 7:30

 

■Affected services
PORTERS

 

■Cause of the issue
An issue occurred in the text search server using a full-text search engine applied to the PORTERS environments of some customers with a large amount of registered data, where the index data used for searches was not registered properly, causing some data to not appear in the search results when a text search was performed.
* There were no issues with searches of non-text data.
This issue was caused by a problem with the creation of the search index, which was caused by the database upgrade carried out on August 10th.
Please see the attached report for details of the problems encountered.

 

■Actions
We have now fixed the root cause of the issue so that a similar problem does not occur again.


We apologize again for any inconvenience this may have caused. We thank you for your continued use of PORTERS and look forward to continuing our partnership well into the future.

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