Recently some services of PORTERS were interrupted, we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
Affected systems
PORTERS
Occurrence
From April 23, 2026, 11:40 to April 23, 2026, 12:24
Cause of the issue
The PORTERS business screens are provided through the coordinated operation of the database and API servers.
In this incident, processing delays occurred in a portion of the database, which resulted in a shortage of required system resources.
Consequently, the API servers responsible for displaying the business screens were unable to respond properly, leading to a chain of
events in which database issues affected the display of the PORTERS screens.
The primary cause of this incident was that load issues in a specific part of the system were able to impact PORTERS overall due to the
system architecture at the time.
Actions
As an immediate measure, we will modify the system configuration so that even if load becomes concentrated in a specific process, the
impact will not propagate to other functions. In addition, we will strengthen the monitoring and analytical framework for the database.
As a long-term measure, we will review and optimize the processing that may have been the source of this issue and continue efforts to
improve the overall stability of the system.
We apologize again for any inconvenience this may have caused.
We thank you for your continued use of Porters and look forward to continuing our partnership well into the future.
Sincerely,
Porters Corporation.