Recently some PORTERS services experienced an incident, and we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the incident and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
Affected systems
PORTERS
Occurrence
From December 1st, 2025, 19:04 to December 1st, 2025, 19:53
Affected services
PORTERS
Cause of the issue
The web server responsible for displaying the PORTERS screens became unstable.
Due to internal data maintenance work, the load on the database increased significantly.
As a result, the database response was delayed, and processing requests from the web server accumulated, causing the web server to become unstable.
Actions
Strengthen load simulation before maintenance work and schedule the tasks during off-peak hours, such as late at night or early morning, when system load is low.
We apologize again for any inconvenience this may have caused. We thank you for your continued use of PORTERS and look forward to continuing our partnership well into the future.