Recently some services of PORTERS were interrupted, we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
Affected systems
PORTERS
Occurrence
From November the 7th, 2025, 19:25 to November the 7th, 2025, 20:02
Affected services
Search ,List of PORTERS
Cause of the issue
An abnormality occurred on the web server executing the search for displaying PORTERS list and detail screens, resulting in loss of connectivity.
At present, the exact cause of the connection failure is under investigation.
Because alert settings for failure detection were not properly configured, there was a delay in detection and recovery.
Actions
We have configured health monitoring for the web server and set up alerts to automatically notify us in case of abnormalities.
This ensures that issues can be detected and addressed before service disruption occurs.
To prevent recurrence, we will review monitoring settings for all target servers and conduct regular audits.
We apologize again for any inconvenience this may have caused. We thank you for your continued use of Porters and look forward to continuing our partnership well into the future. Sincerely,
Porters Corporation.