Recently some services of PORTERS were interrupted, we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
Affected systems
PORTERS Connect API
Occurrence
From December 27th, 2025, 18:18 to December 27th, 2025, 19:02
Cause of the issue
Due to the authentication token data for the PORTERS Connect API exceeding its capacity, new data could no longer be registered.
As a result, the issuance process for authentication tokens was halted, and it became impossible to retrieve or write various resources via the PORTERS Connect API.
Actions
As a temporary measure, we deleted unnecessary data and restored the system so that authentication tokens could be registered again.
As a fundamental solution, we will modify the system so that registrations can be performed without depending on data capacity.
Until this fundamental fix is completed, we will continuously monitor data capacity and take appropriate action to prevent the recurrence of similar incidents.
We apologize again for any inconvenience this may have caused.
We thank you for your continued use of Porters and look forward to continuing our partnership well into the future.