Recently some services of PORTERS were interrupted, and we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
■ Affected systems
PORTERS
■ Occurrence
From February 6th, 2023, 15:54 to February 6th, 2023, 16:05
From February 7th, 2023, 14:45 to February 7th, 2023, 14:54
■ Affected services
- PORTERS
- PORTERS Connect API
■ Cause of the issue
The web server used to display the Porters application became unstable.
The web server became unstable because it could not connect to the cache server.
■ Actions
We are repairing the root cause of the problem to avoid it happening again.
We are repairing the root cause of the problem to avoid it happening again.
We apologize for any inconvenience this may have caused. We thank you for your continued use of PORTERS and look forward to continuing our partnership well into the future.