Recently some services of PORTERS were interrupted, and we sincerely apologize to our customers for any inconvenience caused.
Here is a report detailing the issue and our steps to avoid its recurring.
*Unless otherwise stated, times and dates are given in Japan Standard Time (JST) with a 24-hour format.
■ Affected systems
PORTERS
■ Occurrence
From February 27th, 2024, 11:50 to February 27, 2024, 13:35
From February 27th, 2024, 22:43 to February 27, 2024, 23:04
From February 28th, 2024, 13:25 to February 28, 2024, 13:40
■ Affected services
PORTERS(Connect AP)
■ Cause of the issue
PORTERS Connect API has become unstable.
The cause was a heavy load on the server due to massive accesses, resulting in significant processing delays and resulting errors. As a temporary measure, we added more servers to handle the large number of access requests.
■ Action
While continuing to increase the number of servers, we will prioritize server replacement, which was scheduled to be implemented this fiscal year, and distribute the load. We are also considering reviewing settings for mass access and setting a request limit.